Showing posts with label Network security. Show all posts
Showing posts with label Network security. Show all posts

Thursday, 3 November 2011

Is your E-mail compromised ?

Hi Guys!!! Just discovered some thing really good ...


Have your accounts been compromised? Find out


PwnedList is a tool that allows an average person to check if their accounts have been compromised. No passwords are stored in the database.


Just enter an email address or username associated with any of your accounts to see if it's on our list. Data entered is not stored, re-used, or given to any third parties.


Dont worry it is safe this is run by DVLabs (part of Tipping Point) and aquired by HP I hope you know HP if not look at your laptop :)


As per Website : They have 4,945,786 entries. Around 70% of this is composed of email addresses while the other 30% is usernames. The exact number is visible in the shiny new counter on our front page


Friday, 8 April 2011

Network Attacks and Mitigation

I am sure this will be beneficial to all the people who are planning to appear in CCIE SEC main attacks and mitigation cramm sheet.




  • FRAGMENT TINY ATTACK/BUFFER OVERFLOW ATTACK:

Resolve with ACL using fragment keyword or usefragment inside or fragment outside in ASA command




  • SMURF Attack:

Drop and stop ICMP Echo . Also can do CAR





  • FRAGGLE Attack:

Drop and stop UDP echo. Also can do CAR




  • RECONNISSANCE/SCAN Attack:

no ip unreachables under router interface or threat-detection in ASA






  • TCP SYNC DoS Attack :

static or nat in ASA setting , MPF is also in ASA to fix this up in tcp-map .on router, you can use tcp intercept command.





  • UDP DOS Attack:

CBAC or ZBF on router.Threat Detection on ASA.




  • MiTM Attack in BGP:

Password in BGP Peers,GTSM setting.





  • Stealthing FIREWALL:

Stop firewall from responding to PING or TRACE.





  • SinK Holes and Black Holes:

static route command play with BGP Routing




  • IP Spoofing ATTACK:

uRPF on router. BOGON Address filtering (RFC 3330, RFC 2827 , RFC 1918 , RFC 1700 etc)uRPF on ASA .





  • DHCP Starvation Attack:

DHCP Snooping protection and Binding database.





  • ARP Poisoning Attack:

Dynamic ARP Inspection (DAI)




  • IP MAC Spoofing in Switches:

IPSG with IP or IPSG with IP+MAC setting!